Server Requirements

Pancake requires the following,

PHP 5.5+
MySQL 5.5+
GD (
Server side image processing)
DOM Extension (More server side stuff that your server more than likely has)
 

Thats it! More than likely your server supports it, if they dont it's a simple request to tech support to get that fixed. In fact we'd be quite surprised to hear that your server did not.

If you have any questions please do not hesitate to hit us up via email or live chat.